Java 1.8.0_242 OpenJDK et ARender

Si vous prévoyez de mettre à niveau automatiquement votre OpenJDK vers la version 1.8.0_242, veuillez tenir compte du commit suivant:
Il a introduit une régression sur le chargement des bibliothèques natives dans le JDK.
ARender utilise le chargement de bibliothèque natif pour traiter les PDF. Ainsi, en utilisant cette version particulière, ARender ne parviendrait pas à se charger.
La version 4.0.9 et les versions ultérieures d’ARender prendront en charge cette nouvelle modification d’OpenJDK et vous pourrez mettre à niveau votre OpenJDK en toute sécurité vers cette révision.

Share This:

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *